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Screen size
	3.5" Reflective TFT touch display,
240 x 320 pixels, 65,536 colours

	Weight
	200 g

	Operating system
	Microsoft Windows Mobile ver. 5

	Processor
	400MHz Samsung SC32442A

	RAM 
	128 MB 

	ROM
	256 MB 

	Interface
	USB/Serial Infrared
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Micro Rolltalk basic package 

The Micro Rolltalk basic package comprises:
 Micro Rolltalk (HTC P6300)
 Finger guides: 1, 4, 9 and 16-hole
 Bag
 Charger
 Internal battery
 Rolltalk Workshop Rolltalk
 USB cable
 Earpieces
 User manuals
 Extra pointing pen


If you want to use the SMS functions in Rolltalk Workshop, start by inserting a SIM card; if not, proceed to the next section. Position the SIM card under the battery. Press the button in the cover on the back of the machine to release it. 

Insert the battery (1). Connect the charger and charge the battery before use.
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Micro Rolltalk functions and buttons

1. Battery. To remove the battery cover, press the button on the cover and slide the cover downwards. Insert the battery and replace the cover.
  
2. Reset. To perform a “Soft reset”, insert the pen (9) into the reset hole. A Soft reset stops the program that is running and then restarts the machine. Stored programs will not be lost. For information about “Hard resets”, see page 27. 
  
3. Charging, connection to PC and earpieces.
Charging: Insert the USB plug from the charger, and connect the mains plug to a power socket. The unit will display an orange light during charging.
Connection to PC: use the USB cable supplied to connect the unit to a PC and transfer programs to Micro Rolltalk. Remember to perform a Soft reset page 26 on Micro Rolltalk after transferring programs. Using the USB cable to connect Micro Rolltalk to a PC will also charge the unit, but this type of charging takes longer. 
Earpieces. The earpieces supplied in the package can also be connected to this USB port.
  
4. Microphone. Used for speaking into the Voice Recorder.
  
5. On/off. Switch Micro Rolltalk on or off. A light touch will put Micro Rolltalk in hibernation mode. To turn the unit off completely, keep the button depressed for 5 seconds. 

6. Voice Recorder. The voice recorder function can be used from the user program in Rolltalk Workshop (if such a program has been set up). Press “Read in” in the program, and then speak or read aloud. To play what you have recorded, press “Play recording”. (The “Control playback after recording” option is not active). 

7. Volume control. Turn the dial to the right to increase volume, and to the left to reduce it.
    See the speech synthesis and volume tips on page 18 and 20.

8. Programming pen. Press the pen upwards to release it.

9. Right and left “Soft keys”. To perform a “Hard reset” – i.e. to delete everything on Micro Rolltalk and reset the unit to its factory settings – do the following.
Press the right and left soft keys at the same time, and keep them depressed while inserting the pen into the restart hole. Remove the pen, but keep the buttons depressed while you press the phone symbol (green). 

You will then need to ready the machine once more and reinstall Rolltalk Workshop.
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If you do not need to use finger guides, simply use the cover with an opening for the entire screen. This is important for covering the buttons on the front of the Micro Rolltalk unit.
The bag for Micro Rolltalk is also adapted for finger guides, and it will not fit properly unless a finger guide is used.
 (
Without finger guides
Finger guides. Select the number of holes to match the number of fields per page in the
 
program.
Cover only
Always use this
If finger guide is
used
With 9-hole finger guide
Micro Rolltalk
 in bag. At the bottom of the bag, there is a hole that you can use to attach a neck strap, for example.
)
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You will need to perform the following start-up routine before using the Micro Rolltalk unit for the first time, or if you have deleted the memory (i.e. after a Hard reset).
Fully charge Micro Rolltalk.
Switch on Micro Rolltalk by pressing the on/off button in the top left-hand corner (5).
Use the pen (9) to tap the screen to set up your Windows Mobile Device
Tap the “+” marker on the screen. The marker will move each time the screen is touched. Keep tapping until no new “+” appears (Aligning the screen).
Tap Next in the bottom right-hand corner (Stylus).
 Hold the pen on the “Dr. Johnson” agreement until a new menu appears. (Select “Skip” to bypass this operation).    
 – Press Cut (Pop-up menus) 
 – Hold the pen on the number 11 and click Paste
 – Click Next in the bottom right-hand corner of the screen.






Select the time zone – “GMT +1 Berlin, Rome” for example. Select the correct date from the drop-down menu, and set the time by marking the figures and then using the up or down arrows. Click Next (it is important to set the time correctly to ensure that the user can keep appointments, etc.). 
There is no need to enter a password, so select Skip when the message asking you to enter the password appears. 
The machine will perform the remaining installation steps automatically. 
Tap the Setup complete screen once. After the installation process has been completed, the machine will restart automatically.
If you have inserted a SIM card in Micro Rolltalk, you will now have to enter the PIN code.
When the questions about e-mail and e-mail account appear, select Cancel in the bottom left-hand corner. Tap the “X” in the top right-hand corner to exit the dialog box.
Select Start > Settings > Connections > USB to PC and remove the check mark in front of “Enable advanced network functionality”. Select OK in the right-hand corner.
Make sure that the Regional Settings are set to the right language before starting to use the SMS functions of the unit. To do this, select Start > Settings > System > Regional Settings, and then scroll down to the correct language in the drop-down list that appears. You must restart the device for the changed settings to apply. Perform a Soft reset straight away (see page 26 for more detailed information about Soft resets).

The Micro Rolltalk unit is now ready for you to install Rolltalk Workshop. 


[bookmark: _Toc196810279]Installation of Rolltalk Workshop
 
The installation process involves four or more CD-ROMs:
 Rolltalk Workshop (3 CD-ROMs) 
 Micro Rolltalk
 CD-ROMs for speech synthesis and symbol/picture libraries,
 if required.


CDs 1 and 2: ROLLTALK WORKSHOP

You must install Rolltalk Workshop on a PC to store and adapt the user program for Micro Rolltalk. When you insert the first CD-ROM in the PC, the installation process will start automatically. An installation wizard will guide you through the installation. Follow the instructions on the screen.  

NB Remember to check the Micro Rolltalk option during the installation process and press Next. 
CD 2 contains all the example applications, and it is important to install these.
 
When you have installed all three Rolltalk Workshop CDs, you are ready to install the Micro Rolltalk CD-ROM. There are different installation procedures to follow, depending on whether your PC is running Windows XP or Windows Vista.

If Micro Rolltalk is to be connected to a PC running Windows XP, see page 7.
If Micro Rolltalk is to be connected to a PC running Windows Vista, see page 13.


NB! Before installing the third CD-ROM, use the USB cable to connect Micro Rolltalk to the PC. 
 (
XP
)Installation process for Windows XP 
(for the Windows Vista procedure, see page 13) 

CD 4: MICRO ROLLTALK 

Use the USB cable supplied to connect Micro Rolltalk to the PC. If the “Welcome to new hardware wizard” dialog box opens, select Cancel.
Insert the CD-ROM for installing Micro Rolltalk.

 (
First select the language, and then click “OK”. 
 
)
 








If an older version of ActiveSync is already installed on the PC, this will be upgraded. Otherwise, the installation of Micro Rolltalk will start automatically.
When ActiveSync is installed and Micro Rolltalk is connected, a green “wheel” will appear in the taskbar.


NB On some machines, you will have to install ActiveSync manually. This will be the case if the ActiveSync installation process does not start automatically, and if the green ActiveSync icon does not appear in the task bar when the Micro Rolltalk unit is connected. If this is the case, you will need to cancel the installation process and install ActiveSync manually. The manual installation process is described on page 27 of these instructions.

The following warning will appear on Micro Rolltalk during the installation process: “The program is from an unknown publisher. You should install it only if you trust its publisher. Do you want to continue?” Click “Yes” in the bottom left-hand corner.

 (
Click “OK” in the “InstallShield Wizard” dialog box to start the installation
.
)





 









 (
 
Accept the licence agreement and click ”Next”.
Select “Next” to start the installation
) (
XP
)







 



 (
Select “Next” in the “Target folder” dialog box. The installation will take a few minutes.
 
Enter the user name and click “
Next”.
)










 (
XP
)
 (
The display window for the installation process
Select “Install”
)












 (
Select “Finish” 
)
 (
If a question about restarting the machine appears, select “No”.
)












 (
XP
)








 (
Select “Next” in the “Installation wizard for synchronisation” to set up a standard partnership.
 
You shoud
 choose a standard partnership if you will often be connecting 
Micro Rolltalk
 to this PC.
 
Select “Cancel” to set up a guest partnership.
You should choose a guest partnership if you will not often be using this PC to transfer programs to 
Micro Rolltalk
.
)





NB The “Installation wizard for synchronisation” dialog box may be hidden behind the window for the Micro Rolltalk installation program. If it is, click the icon in the start bar (at the bottom of the screen) to call the dialog box forward.  
 (
 
Remove the check marks from all boxes and
 click “Next”
) (
I
If you select “Next” in point 9, the screen above will be displayed.
 
Remove the check mark next to the option to synchronise with a server and click “Next”
If you selected “Cancel” in point 9, go to point 17.
)



Click ”










 (
 
If the “Hardware Installation” dialog box appears
 while you are installing the
 Micro Rolltalk
 CD, click
“Continue anyway”.
Select
 “Finish” to complete the synchronisation
)
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Micro Rolltalk is now connected to the PC, and you can continue installing software
) (
XP
)






If you experience connection problems:

Disconnect the USB cable and then connect it again. If the two machines will still not synchronise, reset both the PC and Micro Rolltalk (Soft reset, page 26). 
Or: Remove the USB cable, select Start > Settings > Connection > USB to PC and remove the check mark in front of “Enable advanced network functionality”. Reconnect the USB cable.
If you still have problems after doing this, open “Active Sync” on the PC and delete the unit. Set up a new connection by using the USB cable to connect the unit to the PC.
If steps 1 and 2 above do not work, uninstall “Active Sync” from the PC and reinstall CD 4 (Micro Rolltalk). During a new installation of the Micro Rolltalk CD, the CAB files remain on the Micro Rolltalk unit under “My Documents” and can be installed by clicking the file names there.

 (
Go back and restart the 
Micro Rolltalk
 installation via the Start Taskbar at the bottom of the screen or from the open dialog box:
 
“IGEL 
Micro Rolltalk
 – InstallShield Wizard”.
 
Follow the instructions on the screen.
 
)
 (
 Select Next 
)
 (
 
Select Next 
) (
XP
)












 (
Select Micro Rolltalk – HTC Windows Mobile 5 
Click “Next”.
)











 (
 
Select Next
) (
The display window for the installation process
)

 (
XP
) (
This dialog box shows the installation process for the transfer of files to 
Micro Rolltalk
)













The programs will now be installed on Micro Rolltalk:



Check Micro Rolltalk before clicking OK in this dialog box. 

The following message will appear three times on Micro Rolltalk: ”The program is from an unknown publisher. You should install it only if you trust its publisher. Do you want to continue?” Select “Yes” in the bottom left-hand corner of the Micro Rolltalk screen.  
The message: “Falck Igel Micro Rolltalk Samples.CAB was successfully installed on your device” will be displayed on the Micro Rolltalk screen. Select “OK” in the top left-hand corner of the Micro Rolltalk screen. 
Then click “OK” in the “Program download completed” dialog box on the PC. The installation process will continue on the PC. 

Select “Finish” to complete the installation program on the PC. 

Micro Rolltalk will now carry out a Soft reset automatically to activate the new settings. You should perform a Soft reset every time you install new programs on Micro Rolltalk.

The Micro Rolltalk installation process is now complete. 
For details of how to transfer user programs, see page 18.
 (
VISTA
)

The installation process for Windows Vista

Before a completely compatible Vista version of Rolltalk Workshop is available, you must enter the following settings on the machine first:

Select “Control panel” from the Windows Start Taskbar.
Click “User accounts”.



 (
3.     
Click “Activate or deactivate user account control”
)



 (
4.    
Remove the check mark in front of “Apply user control (UAC) to make the computer more secure”
)



[image: ]CD 4 – Micro Rolltalk:

Use the USB cable supplied to connect Micro Rolltalk to the PC.
Insert the CD-ROM for installing Micro Rolltalk. Select “Run setup.exe”.



NB The following warning will appear on Micro Rolltalk during the installation process: ”The program is from an unknown publisher. You should install it only if you trust its publisher. Do you want to continue?” 
Click “Yes” in the bottom left-hand corner.

 (
Select the language and click “OK”.
)


 (
VISTA
) (
8.    Click “OK” in the “InstallShield Wizard” dialog box to start the installation.
)













 (
The display window for the Windows Mobile Device Center installation process
)






 (
The installing process runs automatically. When the process is complete, select “Do not register” in the dialog box that appears.
)















 (
Select “Configure the unit” to set up a Standard Partnership. Choose this option if this is the PC to which you will often be connecting 
Micro Rolltalk
.
Select “Connect without configuring the unit” to set up a Guest Partnership. Choose this option if you will not often be using this PC to transfer programs to 
Micro Rolltalk
.
)













 (
If you select the “Configure the unit” option, the above screen will appear.
 
If you select the “Connect without configuring the unit option” the machine will be ready to install 
Micro Rolltalk
.
 
Go to step 14.
Remove the check marks by all headers, cli
ck “Next”
)[image: ] (
VISTA
)	













 (
Enter the user name you have chosen for 
Micro Rolltalk
. It is a good idea to leave the check mark for the desktop shortcut. Click “Configure”
)













 (
14.    Check that 
Micro Rolltalk
 is connected and
  
         continue following the instructions.
)




















 (
VISTA
) (
15.   
Click “Next” to the question about the installation
)


 (
16.    
Click “Next” to the question about the folder
)


 (
Check 
Micro Rolltalk
 – HTC Windows Mobile 5 
Click “Next”.
)











 (
This dialog box shows the installation process for transferring files to 
Micro Rolltalk
.
 
The dialog box may be hidden behind the 
Micro Rolltalk
-InstallShield Wizard.
 
To call the dialog box forward, click “add/remove programs” in the start bar.
)















 (
VISTA
)The programs will now be installed on Micro Rolltalk:


















Check Micro Rolltalk before clicking OK in this dialog box. 

The following message will appear three times on Micro Rolltalk: “The program is from an unknown publisher. You should install it only if you trust its publisher. Do you want to continue?” Select “Yes” in the bottom left-hand corner of the Micro Rolltalk screen.  
The message: “Falck Igel Micro Rolltalk Samples.CAB was successfully installed on your device” will be displayed on the Micro Rolltalk screen. Select “OK” in the top left-hand corner of the Micro Rolltalk screen. 
Then click “OK” in the “Program download completed” dialog box on the PC. The installation process will continue on the PC. 
Select “Finish” to complete the installation program on the PC. 
Micro Rolltalk will now carry out a Soft reset automatically to activate the new settings.
You should perform a Soft reset every time you install new programs on Micro-
           Rolltalk.


 (
Close this screen (Autorun)
)


The Micro Rolltalk installation process is now complete.
For details of how to transfer user programs, see page 18.
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When Micro Rolltalk is connected to the PC, you can transfer user programs from Rolltalk Workshop by selecting File > Save to Micro Rolltalk.

Under Tools > Technical > Micro Rolltalk, you can choose whether to store the program on a memory card (Storage Card) or internally on Micro Rolltalk (My Documents). 
We recommend saving in My Documents. (Unless the user program is particularly large, and depending on whether or not you have also installed speech synthesis).
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These instructions only apply if you want to install speech synthesis on Micro Rolltalk.

The “Micro Rolltalk Voices” CD-ROM
This CD-ROM contains speech synthesis programs for use in Micro Rolltalk.
 Use the USB cable to connect Micro Rolltalk to the PC.
 Insert the CD-ROM into the CD drive. The installation program will start automatically.
 Select the relevant language from the first screen.  
 Click “OK” and then follow the instructions on the screen.
 Select the voice (e.g. Heather) you wish to use, and then click “Next”.
 Follow the instructions on the screen. It may take a while for the speech synthesis program to install. 
 Once the installation is complete, click “Finish”.
Perform a Soft reset to apply the new settings.

It is possible to install several voices, but on account of capacity we recommend that you only install the voice you wish to use.

NB To activate the speech synthesis system installed on your Micro Rolltalk unit, you have to enter the relevant settings directly in Micro Rolltalk. 
See under File > Options > Options.

NB The following warning will appear on Micro Rolltalk during the installation process: “The program is from an unknown publisher. You should install it only if you trust its publisher. Do you want to continue?” Click “Yes” in the bottom left-hand corner.
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Rolltalk Workshop settings in Micro Rolltalk

You can define a variety of settings in the Micro Rolltalk program. 
In the bottom left-hand corner of the Micro Rolltalk screen, you will see a “File” button. Click File to access Options… and Exit.
Click Options … A new screen will display the various options as tabs at the bottom of the screen.

File – Options – Usability
Full screen: if you remove the check mark, the blue menu bar at the top of the screen will always be visible. 
Minimum delay between selections: Here, you can set the minimum time between selections. This setting is useful for users who perform involuntary double-clicks. 

File – Options – Image view
Show full screen image as Portrait/Landscape: displays the field for full screen image in portrait or landscape format (vertical or horizontal image).
This option is designed to make it easy for users who hold Micro Rolltalk in their hand to show pictures to others simply by turning their hand outwards.

Playing: show icon: when this option is checked, a loudspeaker icon is displayed in a field when a sound or speech message is played. This is particularly useful for users who cannot hear the sound/message themselves.

File – Options – Options
Add new words from editor: when this option is checked, new words are automatically added to the word list.

Voice – text-to-speech: here, you can select which speech synthesis voice to use. Click the arrow to the right of the empty field in the centre of the screen to access a list of the speech synthesis voices installed. Select the voice you require. 

Test. Click this button to test and listen to the speech synthesis voice selected. 

Speed. Here, you can change the speed of the speech synthesis. To increase the speed, drag the indicator to the right. 

Volume. Here, you can change the speech synthesis volume. Drag the indicator to the right to increase the volume. NB You cannot alter the unit volume here – see page 20 for details of how to adjust this volume.
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Other settings in Micro Rolltalk

NB All the buttons on the front panel of Micro Rolltalk will become inactive after installation, with the exception of the arrow keys in the centre, below the screen. The dictaphone buttons on the side of the Micro Rolltalk unit will also remain active. 

Volume: you can adjust the volume via the loudspeaker icon at the top of the blue line on the screen when the user program is not running in full screen mode.

File – Options – Ports: Not in use.

Lock all the buttons except the on/off button when the machine is in Standby mode: Start – Settings -System – Key Lock – “Lock all buttons except Power button”

Change time for Micro Rolltalk shut-down: Start – Settings – System – Power – Advanced
You can also re-install from Tools > Technical > Micro Rolltalk in Rolltalk Workshop. In this case, however, only the Micro Rolltalk program and the settings will be reinstalled. 
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If the speech synthesis voice sounds “mechanical”, or if the sound quality is poor, you can lower the main volume for the unit and turn up the speech synthesis volume instead.

Lower the main volume: 
Use the dial on the left-hand side of the Micro Rolltalk unit.

Increase the speech synthesis volume:
Micro Rolltalk: File > Options > Options drag the vertical volume control indicator to the right.
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Reinstallation of Micro Rolltalk from Rolltalk Workshop

This function reinstalls the Micro Rolltalk software and the speech synthesis program (if any) on Micro Rolltalk if this software has been removed – through a Hard reset of the unit, for example. You can only reinstall from Rolltalk Workshop from a PC on which you have already installed the Micro Rolltalk software (described under CD 4 in these instructions) and any speech synthesis programs. 
You can also use reinstallation from Rolltalk Workshop to upgrade Micro Rolltalk if the PC has previously been used with a later version of the Micro Rolltalk software.

Procedure:

Open Rolltalk Workshop
Select Tools > Technical Options > Micro Rolltalk












 (
The dialog box shows the installation status; you can follow it on 
Micro Rolltalk
.
 
) (
Make sure that 
Micro Rolltalk
 is connected,
select Reinstall
)






The reinstallation procedure: 
The following message will appear three times on Micro Rolltalk: “The program is from an unknown publisher. You should install it only if you trust its publisher. Do you want to continue?” Select “Yes” in the bottom left-hand corner of the Micro Rolltalk screen.  
The message: “Falck Igel Micro Rolltalk Samples.CAB was successfully installed on your device” will be displayed on the Micro Rolltalk screen. 
Select “OK” in the top left-hand corner of the Micro Rolltalk screen. 
If you reinstall the speech synthesis program, similar warnings will appear on the Micro Rolltalk unit; follow the procedure described above.

Upgrade procedure:
When upgrading Micro Rolltalk, in addition to the “The program is from an unknown …” message, the following message will also appear: The previous version of Falck Igel Micro Rolltalk … will be removed before the new one is installed. Select OK to continue or Cancel to quit. First select “Yes” in the bottom left-hand corner of the message about the unknown publisher, and then select “OK” to remove the previous version and install the new one. The message: “Falck Igel Micro Rolltalk … was successfully installed on your device” will be displayed after each installation. These messages will appear one after another three times during the process to upgrade the Micro Rolltalk software. If you are upgrading the speech synthesis program, similar messages will appear on the Micro Rolltalk unit; follow the procedure described above. 

During the reinstallation and upgrade procedures, the following message will appear on the PC screen:

Select “Yes” if the installation has been completed; select “No” if it has not finished.


When the Micro Rolltalk reinstallation/upgrade procedure is complete, this message will appear on the PC screen. Perform a Soft reset on Micro Rolltalk before clicking OK in the dialog box on the PC screen. 
Wait until Micro Rolltalk is connected to the PC again before clicking OK in the dialog box. 
Then select OK in the “Technical setup > Micro Rolltalk” dialog box.
If you experience problems with the connection between Micro Rolltalk and the PC, try removing the USB cable and then reconnecting it to the PC. 

The reinstallation/upgrade process has now been completed.
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Uninstalling from Micro Rolltalk, Windows XP
 (
XP
)


To uninstall speech synthesis, for example, from Micro Rolltalk, do the following:

Use the USB cable to connect Micro Rolltalk to the PC.
Double-click the ActiveSync icon in the bottom right of the Start bar: Select Tools > Add/Remove software. 
A list of the programs installed in the Micro Rolltalk unit will appear. 
To uninstall speech synthesis, remove the check mark in front of “IGEL Micro Kari” or “IGEL Micro Trygve”, for example, on the list. Then click the “Remove” button and then click “OK” to uninstall the speech synthesis from both Micro Rolltalk and the PC.

 

The dialog box entitled “Micro Rolltalk Voices – InstallShield Wizard” opens:




Check “Remove”, then click “Next” followed by “Yes” to confirm the uninstall process.  
Click “Finish” when the uninstall process has been completed. 
If you have installed several speech synthesis programs, you will have to repeat this process for each program. Follow the installation routines described above.
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Reinstallation, Windows XP PC
 (
XP
)
If the Micro Rolltalk unit has been reset to its factory settings, do the following:
Check that the correct versions of Rolltalk Workshop and Micro Rolltalk (version 6.2 or higher) have been installed on the PC that you are to use to transfer programs to Micro Rolltalk.
Use the USB cable to connect Micro Rolltalk to the PC. The “ActiveSync” program starts automatically, and the unit is connected. If ActiveSync cannot locate the unit, try running the troubleshooting routines described on page 10 under “If you experience connection problems”.
After connecting the unit to the PC, open the “ActiveSync” dialog box. Select Tools > Add/Remove software.
A dialog box containing a list of previously installed programs opens.
Mark the programs you wish to install on Micro Rolltalk. In most cases, the files you need to select are: IGEL Micro Rolltalk, IGEL Micro Rolltalk Common, IGEL Micro Rolltalk Samples and any speech synthesis programs and picture banks you have previously installed. Click OK.
Follow the instructions on the screen. If the dialog box containing the following text: “The program is from an unknown publisher. You should install it only if you trust its publisher. Do you want to continue?” appears on the Micro Rolltalk screen, select “Yes” in the bottom left-hand corner. 
When the message stating that the installation was successful appears, click “OK” in the right-hand corner of the Micro Rolltalk screen. Click “OK” to close the “ActiveSync” dialog box.
Perform a Soft reset on the Micro Rolltalk unit, see page 26.

Micro Rolltalk is now ready, and you can start installing user programs. For details of how to transfer user programs, see “Rolltalk Workshop – transferring and storing programs” on page 18.

For PCs on which the Rolltalk Workshop or Micro Rolltalk programs are not installed:
Start on page 6 – “Installing Rolltalk Workshop” – of this instruction manual.
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Uninstalling from Micro Rolltalk, Windows Vista PC
 (
VISTA
)


To uninstall speech synthesis, for example, from Micro Rolltalk, do the following:

Use the USB cable to connect Micro Rolltalk to the PC.
Double-click the Mobile Device Centre icon in the bottom right of the Start Taskbar: Select Programs and services > More > Add/Remove software. 
A list of the programs installed in the Micro Rolltalk unit will appear. 
To uninstall speech synthesis, remove the check mark in front of “IGEL Micro Kari” or “IGEL Micro Trygve”, for example, on the list. Then click the “Remove” button and then click “OK” to uninstall the speech synthesis from both Micro Rolltalk and the PC.

 


The dialog box entitled “Micro Rolltalk Voices – InstallShield Wizard” now opens:

Check “Remove”, then click “Next” followed by “Yes” to confirm the uninstall process.  
Click “Finish” when the uninstall process has been completed. 
If you have installed several speech synthesis programs, you will have to repeat this process for each program. Follow the routines described above.
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Reinstallation for Micro Rolltalk connected to a Windows Vista PC
 (
VISTA
)
If the Micro Rolltalk unit has been reset to its factory settings, do the following:
Check that the correct versions of Rolltalk Workshop and Micro Rolltalk (version 6.2 or higher) have been installed on the PC that you are to use to transfer programs to Micro Rolltalk.

Use the USB cable to connect Micro Rolltalk to the PC. The “Mobile Device Centre” program starts automatically, and the unit is connected. 
After connecting the unit to the PC, open the “Mobile Device Center” dialog box. Select Programs and services > More > Add/Remove software. 
A dialog box containing a list of previously installed programs opens.
Mark the programs you wish to install on Micro Rolltalk. In most cases, the files you need to select are: IGEL Micro Rolltalk, IGEL Micro Rolltalk Common, IGEL Micro Rolltalk Samples and any speech synthesis programs and picture banks you have installed. Click OK.
Follow the instructions on the screen. If the dialog box containing the following text: “The program is from an unknown publisher. You should install it only if you trust its publisher. Do you want to continue?” appears on the Micro Rolltalk screen, select “Yes” in the bottom left-hand corner. 
When the message stating that the installation was successful appears, click “OK” in the right-hand corner of the Micro Rolltalk screen. Click “OK” to close the “Mobile Device Center” dialog box.
Perform a Soft reset on the Micro Rolltalk unit, see page 24.

Micro Rolltalk is now ready, and you can start installing user programs. For details of how to transfer user programs, see “Rolltalk Workshop – transferring and storing programs” on page 18.

For PCs on which the Rolltalk Workshop or Micro Rolltalk programs are not installed:
Start on page 6 – “Installing Rolltalk Workshop” – of this instruction manual.
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You can run a “Soft reset” to exit the user program in Micro Rolltalk, or to restart the unit. To perform a “Soft reset”, insert the pen into the reset hole. A Soft reset stops the program that is running and removes it from the memory. Stored programs will not be lost. 
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Empty the contents of Micro Rolltalk – “Hard reset”


 (
Right and left “Soft keys”
)



You can run a “Hard reset” to remove all the content from the Micro Rolltalk unit. To perform a “Hard reset” – i.e. to delete everything on Micro Rolltalk and reset the unit to its factory settings – do the following. Press the right and left soft keys at the same time, and keep them depressed while inserting the pen into the restart hole. Remove the pen, but keep the buttons depressed while you press the phone symbol (green). Then click the OK button. 
Following a Hard reset, you will have to follow the instructions on page 5 to ready the Micro Rolltalk unit for use again.

[bookmark: _Toc196810292]Manual installation of ActiveSync
As mentioned previously in these instructions, you will have to install ActiveSync manually on some machines. If so, do the following:

Insert the Micro Rolltalk CD-ROM and cancel the installation.
Select “My computer” from the desktop or from the Start menu.
Place the mouse marker over the CD-ROM icon, right-click and select “Browse”.
Open the folder entitled Program files\IGEL\Micro Rolltalk\ActiveSync\no 
Start the “msasync” program by double-clicking the icon.
Then follow the instructions for installing ActiveSync on page 7.
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Safety

Falck Igel has prepared a risk analysis for the product in accordance with NS-EN 1441 for medical equipment. The user manual and technical specifications of the product have been prepared on the basis of the safety assessments laid down in this document.

It is always important to bear safety in mind during the commissioning and everyday use of the product. In an instruction manual, it is not possible to describe all the ways in which the product should not be used. We recommend that you contact your supplier if you have any doubts about whether you have commissioned and/or set up the product correctly.

Falck Igel accepts no responsibility for any damages, consequential damages or losses resulting from use, incorrect use, insufficient follow-up, incorrect setup, incorrect connection or the like. In any event, Falck Igel AS’ financial liability is limited to the value of the product itself.

[bookmark: _Toc196810294]Environment
The packaging is recyclable and should be deposited together with card and paper waste.
When the product is to be discarded, it must be delivered to a municipal collection site.
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